Installing Dome9 Agent on Ubuntu 16.04

In this topic:

    Pre-requisite to the Dome9 Agent installation on Ubuntu 16.04, Python2 must be installed.

    Prior to initiating the Dome9 Agent please run the following commands:

    sudo apt-get install python2.7
    wget http://launchpadlibrarian.net/109052632/python-support_1.0.15_all.deb
    sudo dpkg -i python-support_1.0.15_all.deb

    With these Python packages successfully installed, initiate the Dome9 Agent installation.